Инфографика: статус прогресса с помощью Google Таблиц

В этой статье мы создадим инфографику для шкалы прогресса с помощью Google Таблиц.

Сначала нам потребуется создать некоторое количество данных.

В первой строке таблицы заполняем 102 ячейки единицами.

Во второй строке первые две ячейки оставляем пустыми, а в третьей (ячейка C2) прописываем формулу:

=ЕСЛИ(СУММ($A$2:B2)<$B$6;1;»»)

В ячейке B6 будет указываться нужный нам процент заполнения.

Протягиваем формулу вправо до тех пор, пока не сравняемся с последней единицей в строке выше.

Выделяем данные (у нас получились ячейки с A1 по CX2), переходим в меню Вставка — Диаграммы. Тип диаграммы: график. В редакторе диаграмм устанавливаем галочку Строки/столбцы.

Получаем вот такой результат:

В Редакторе диаграмм на вкладке Дополнительные проделываем следующие настройки:

  • Стиль диаграммы — Цвет фона: серый (или любой другой на ваше усмотрение);
  • Серии: Линия 1 (синяя) — Размер точки 20px, цвет — синий (или любой на ваше усмотрение); Линия 2 (красная) — Размер точки 14px, цвет — красный (или любой на ваше усмотрение);
  • Легенда — Расположение: не выбрано;
  • Сетка и деления — Основные линии сетки: убрать галочку;
  • Вертикальная ось — Цвет текста: серый (или тот, который вы выбрали ранее).

Уменьшаем размер диаграммы на листе (потянув за точки по периметру диаграммы).

Сдвигаем левую границу получившейся линии статуса левее (чтобы было пропорционально отступу справа).

Получаем готовую инфографику. При изменении значения в ячейке B6 инфографика будет отображать актуальный результат:

Расписание ближайших групп:

Загружаю…

Поделиться:

Читайте также: